Downloading Arbil OS X 10.8.5

Hi,

I can’t launch Arbil on my Mac. I followed the instructions on the web site and got this message on terminal:Class JavaLaunchHelper is implemented in both /Library/Internet Plug-ins/JavaAppletPlugin.plugin/Contents/Home/bin/java and /Library/Internet Plug-Ins/JavaAppletPlugin.plugin/Contents/Home/lib/jli/./libjli.dylib. One of the two will be used. Which one is undefined.
What should I do?
Thank you. Best, Analía

Hi Analía,

This sounds like it might be due to a known bug in a previous version of Java. It should have been fixed by now but you may not have the latest version of Java installed. To check if there are updates, go to System Preferences (via the ‘Apple’ menu in the top left corner) and select Java, which should open the Java Control Panel. Select the tab ‘Update’ to see if you have the latest version installed. If not, update and try again. If the problem persists, please let us know!

Best,
Twan

Thank you so much, Twan. It works now. Best, Analía