Trova does not return search results

I’m testing out Trova and Annex and am having problems to get started. When I try a simple search trying to find “and” or “the” in the DoBeS node, the progress bar shows me either 0.10% or simply the word “Progress” but it never gets to “Ready” and always says that there are 0 hits in 0 annotations.

I am logged in as myself, and I know that there are accessible annotations with both of those words in there because I’ve put some in myself and have opened them.

Is there something very obvious that I am missing?

I’m using Windows 8 and tried both Firefox with tighter security settings and Chrome with standard settings and have the latest versions of Adobe Flash installed.

You are right. There seems to be an issue with Trova when searching for certain words. We are investigating this, but it might take a while until we have found out what is causing this. In the meantime, you can still search for most things, we assume it might be related to the number of results (‘the’ and ‘and’ would get many results), but it’s not clear yet. In my tests anything that was not a function word seemed to work fine, though.

Thanks for notifying us. We will post it here, when we know more.

Thanks for looking into this! I tried again with Mozilla, with using only the DoBes node, and doing a substring search for the word house. The search launches and the progress bar gets stuck at 0.10%. After 10min, it’s still at 0.10%.

I tried again in Chrome using only the Ikaan node searching for the word red. Again, I get stuck at 0.10%.

Could you let me know a domain and search term that definitely works so that I can test whether it’s something at my end that is causing the problem?

Thank you!

This problems seems to go deeper than we thought. It will take us some time to figure it out, I’m afraid, but I’m pretty sure the problem lies not with you.
If you want to test a working search. Try searching for ‘surround’ on the Ambrym node. That works for me. But a lot of other searches fail indeed and we will try to figure out the reason.

This worked! DOBES > West Ambrym Languages > surround gave me five hits in no time whatsoever.