Trimming whitespaces at beginning and end of transcription


I’m using the find and replace tool to search for extra whitespaces in my transcriptions. In particular, at the beginning of the transcription and the end. However, I can search with regex for the extra whitespaces but have issues replacing the whitespaces with regex.
It seems that I have to go in and remove these whitespaces by hand…

Tips are welcome!


If you leave the text field empty in the Replace Dialog and then click OK, doesn’t that remove the extra whitespaces? That seems to work, when I try it (assuming this about is the single file, current transcription Search->Find (and Replace)… function).

Apart from that you could try another File->Multiple File Processing function, named Scrub Transcriptions… That has options to remove leading and trailing whitespaces (among others).


Hi Han, thank you for your pointers. I has able to remove the white spaces by keeping keeping the replace dialog box empty.

Still working out the Scrub option :slight_smile: