My computer doesn't launch ELAN anymore

Hi, hoping you could help me soon. My computer doesn’t launch ELAN anymore. When I click on any icon of the software or file eaf, the following message appears: failed to launch JVM. As a consequence I cannot work anymore. I uninstalled the software and installed it again, even with another version of the software, but the message is still the same: failed to launch JVM.
Please, help me.

here are some options

  1. Give 'er More Power
  2. Check Your Monitor
  3. Listen for the Message at the Beep
  4. Unplug Unnecessary USB Devices
  5. Reseat the Hardware Inside
  6. Explore the BIOS
  7. Scan for Viruses Using a Live CD
  8. Boot Into Safe Mode
  9. Roll Back a Problematic Windows Update
  10. Check Your Hard Drive for Corruption
    thanks me later…

Custom Bottled Water

Hi,

Thank you very much for your answer and suggestions. Fortunately, the problem is solved. I registered it in other topic and Han solved it. Sorry for my bad explanation. I have installed NVDA software and ELAN didn’t open anymore. It was a problem with accessibility.

Thank you very much.