Latin-2 characters in CMDI files after exporting from Arbil nodes

In my names of nodes are Latin-2 characters (Polish letters). When I export a node to CMDI file under Linux Ubuntu the Latin-2 characters like “ś,ć,ż,ź” are substitutes in names of CMDI files by “-” character e.g. “Bośiński” as node name to “Bo_i_ski” as CMDI file name. Please give me some advise what to do the Latin-2 characters can formed the names of CMDI file after export them from Arbil.

As Arbil was developed with users of The Language Archive in mind, the default behaviour is this kind of replace of non-ASCII characters in file names to prevent problems when importing these files into the archive. To switch this off, you need to unfold the ‘more options’ during export and uncheck the box for renaming files to LAMUS-friendly format.

Hi Alex,
Thank you for your answer. Due to your advice LAMUS-friendly format works good for exporting non-ASCII characters in file names. It seems to be enough for my purposes now.

Have a nice day and kind regards,