Can't see waveform of .wmv files

Hi there!

I recently had to wipe my computer to fix some issues, so had to redownload ELAN and start from scratch with my preferences.

I’m now having a new issue where I can’t see the waveform of .wmv files. I can see the waveform of files with a .wav extension. I have the View → Waveform enabled, and every other setting is the same between when I’m accessing .wmv files and .wav files, but I just can’t see the waveform of .wmv files from any Mode. I didn’t have this problem before. Has anyone else had/resolved this issue? Thanks!

Best wishes, Zoë

Hello Zoë,

It might be that you have to change one setting of which the default value changed in one of the latest releases.
If you go to Edit->Preferences->Edit Preferences... ->Platform/OS panel, there is a setting Extraction of audio samples from video etc. and it might be that now None is selected. If so, you can select Use Microsoft Media Foundation and (re)open a file to see if the waveform is back again.

Best,
Han