Cannot turn non-editable tier back to editable

While in transcription mode, I think I accidentally right clicked on a tier and made it non-editable (all the boxes in that tier turned gray, as well as the annotation button on the main selection bar). In the manual it says to simply right click and you should see an option to “make tier editable” but when I right click on the non-editable tier nothing happens, no drop down menu appears. I am running ELAN on an M1 MacBook Pro using with the Monterey OS. Can anyone give me any tips on how to change a tier back to being “editable” if the right click is not working. Is there another way to change it back?

If no drop down menu appears at all when you right click a tier or an annotation in the table, it sounds like something else is wrong. I have no idea how to solve that; maybe changing some settings temporarily (e.g. ticking the “Show tier names” box) brings the context menu back?
I don’t think there is another way to change the editable flag, unless you’re willing to edit the XML of the preferences file, your_eaf_file_name.pfsx, search for TranscriptionTable.NonEditableTiers and remove the tier you wish to make editable again. The .eaf file should not be open when making changes to the .pfsx.